Welcome to Fundayforum.com - Pakistani Urdu Community Forum

Guest Image

Welcome to Fundayforum.com - Pakistani Urdu Community Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Fundayforum.com - Pakistani Urdu Community Forum by signing in or creating an account via default Sign up page or social links such as: Facebook, Twitter or Google.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
  • Upload or Download IPS Community files such as:  Applications, Plugins etc.
  • Upload or Download your Favorite Books, Novels in PDF format. 

  • Radio

    Live Radio

Sign in to follow this  
Followers 0
waqas dar

IPS Community
4.1.11

Rate this topic

1 post in this topic

This is a small maintenance release to fix a few issues reported in 4.1.10. In addition to bug fixes and performance improvements, it includes following new/changed features:

  • Integration with SparkPost replaces Mandrill for optional email service as Mandrill is stopping their current service toward the end of April.
  • Questions in Question and Answer forums can now be sorted by most votes.
  • The "All Activity" activity stream now has an RSS feed.
  • The filter bar at the top of the activity stream no longer sticks to the stop of the screen when scrolling.
  • If you receive a browser notification your notification menu will now reload to get the latest notification.
  • More consistent visual feedback when a post submit or edit is processing to reduce duplicates.
  • Sidebar widgets now how rounded corners to match rest of Suite.
  • Recaptcha style is now a per-theme setting.
  • You can now set which theme should be the default for the AdminCP separate to which should be the default for the front-end.

 

Important Note

This is the last release that will support PHP 5.4 as it is end of life and no longer supported by PHP.

Please also note that PHP 5.5 goes full end of life in July 2016 so you should look into upgrading if your web host is using outdated versions. We will not immediately stop supporting PHP 5.5 in July but it may follow soon after.

View the full article

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Forum Statistics

    1,793
    Total Topics
    7,798
    Total Posts