- 📢 Welcome to FundayForum – Explore Trending Topics
- 🌟 Discover What’s Trending Today
- MGK and Megan Fox make major change after toxic romance
- ‘Big Brother' hit by unexpected exit after contestant quits
- Johnny Depp raises a toast before pulling off bizarre leaf stunt
- Shaheen Jafargholi gets honest about joining ‘Heated Rivalry' season 2
- DR Congo plane crash kills 17, including High Military Court chief, army auditor general
- Nancy Guthrie update: Close friend shares new clue about Guthrie's kids
- Taylor Swift kicks off major milestone with 'TLOAS: Encore' after release
- Author kicked out of France's top book prize over AI writing— But did he actually use it?
- Minecraft live 2026: List of everything announced
- Did Hitler kill his niece Geli Raubal? New evidence puts him on the crime scene
Knowledgebase
10 topics in this forum
-
Complete Comparison of IPS, XenForo, vBulletin, WordPress, 6sense & Other Community Platforms — 2026 1. Executive comparison Platform Main purpose Type Self-hosted Cloud Core cost Renewal / Monthly Best for IPS Community Suite Forum + community + content Premium community suite ✅ ✅ $499 first year $199/year renewal self-hosted Professional all-in-one community XenForo Forum/community Premium forum ✅ …
Last reply by ADMIN, -
-
- 0 replies
- 980 views
An issue has been identified where the following error can be shown incorrectly when adding a PayPal payment gateway in the Commerce application. To resolve please upload the following file; /system/Http/Request/Curl.php If you continue to experience problems after uploading this file, please submit a ticket.
Last reply by ADMIN, -
- 0 replies
- 1.1k views
We have encountered an issue where in some cases the task that sends bulk mails does not get enabled after saving a new bulk mail. To fix please upload the following file to; /system/Email/Email.php View the full article
Last reply by Waqas Dar, -
- 0 replies
- 988 views
An issue has been identified in IPS Community 4.1.16.1 and earlier versions where if a user logs in using a social login (like Facebook or Twitter) during the checkout process, they may lose their position in the checkout. To fix this issue, make sure you are funning 4.1.16.1 and then upload the attached files to the specified locations, overwriting the files that are alraedy there: applications/nexus/modules/front/checkout/checkout.php system/Login/Login.php View the full article
Last reply by Waqas Dar, -
- 0 replies
- 1.1k views
We have identified an issue where banned IP addresses can cause an uncaught exception for guests. To fix, please upload the following file overwriting the existing one; /system/Output/Output.php View the full article
Last reply by Waqas Dar, -
We have identified an issue where translations may show auto generated lists, such as lists of usernames in notifications, incorrectly. To fix, please upload the following file overwriting the existing one; /system/Lang/Lang.php View the full article
Last reply by Waqas Dar, -
- 0 replies
- 3.2k views
An issue has been identified whereby the unlock members task could be locking. To fix this, please upload the following file: applications/core/tasks/unlockmembers.php View the full article
Last reply by Waqas Dar, -
An issue in 4.1.16 (and 4.1.16.1) has been identified that may result in one or both of the following conditions being noticed on your site if you use Commerce and the Support feature. You may notice the supportAutoResolve task from the Commerce application is locked If you use cron to run your tasks, you may receive an email alerting you to a failure running the task with debug output This is a bug within the Commerce application that has been resolved for our next release. If you are affected by this issue, please upload the following file to patch your site applications/nexus/tasks/supportAutoresolve.php View the full article
Last reply by Waqas Dar, -
- 0 replies
- 995 views
Upon upgrading to 4.1.16 or 4.1.16.1 you may notice that the most recently uploaded image to a Gallery category no longer displays as the category's cover image. This is a bug in the current release that will be resolved in our next maintenance release. To update your site so that the Gallery category cover images display correctly, please upload the following patch file to your server, preserving the indicated path. applications/Gallery/sources/Category/ Category.php View the full article
Last reply by Waqas Dar, -
- 0 replies
- 1.2k views
An issue has been identified whereby automatically upgrading from within the ACP may fail with a white page or the following error; Fatal error: Call to a member function download() on null To fix please upload the following files; applications/core/modules/admin/system/upgrade.php system/Helpers/Form/Ftp.php View the full article
Last reply by Waqas Dar,
-
Recently Browsing 0 members
- No registered users viewing this page.
